Juuli Laanemets • 21 jaanuar 2014
Jaga lugu:

MTA: reedel võib e-teenustes olla takistusi

24. jaanuaril kaasajastatakse turvanõudeid maksu- ja tolliameti e-teenuste serverites. Uuendus võib põhjustada tõrkeid üle 12 aasta vanuste operatsioonisüsteemide kasutajatel. 

Uuendus mõjutab kõiki maksu- ja tolliameti e-teenuseid. Samas võib olla takistatud juurdepääs e-maksuameti/e-tolli teenustele. Riskigruppi kuuluvad kliendid, kes kasutavad oma arvutis üle 12 aasta vanuseid operatsioonisüsteemide versioone ning need, kes kasutavad ajavahemikus 2001-2004 installeeritud veebilehitseja Internet Explorer versiooni 6, mida ei ole pärast paigaldamist uuendatud. 

Maksuameti soovitusel tuleb tõrgete vältimiseks jälgida, et arvutite operatsioonisüsteemid oleks uuendatud ning kasutataks veebilehitsejate uuemaid versioone. 

Inimesed, kellel on Windows 98 ning kes kasutavad ilma uuendusteta Internet Explorer versiooni 6, ei saa ennast juba praegu autentida näiteks mitmes suuremas pangas, samuti ei tööta Windows 98-s ID-kaart. Seega, kui inimene saab kasutada ID-kaarti ning pääseb oma arvutiga internetipanka, siis ei tohiks tal ka maksu- ja tolliameti e-teenuste kasutamisel peale uuendust tõrkeid tekkida.

Portaali eesti.ee poole pöördujate statistika kohaselt on neid, kes kasutavad vanemaid operatsioonisüsteemide versioone kui 12 aastat, arvutuslikult kõigist pöördujatest ca 0,007%.

Jaga lugu:
RAAMATUPIDAJA UUDISKIRJAGA LIITUMINE

Telli olulisemad raamatupidaja uudised igal nädalal enda postkasti.

Raamatupidaja.ee toetajad:

Marianne Lõhmus
Marianne Lõhmusraamatupidaja.ee ärijuhtTel: 6670405Marianne@raamatupidaja.ee
Cätlin Puhkan
Cätlin Puhkanraamatupidaja.ee reklaami müügijuhtTel: 53 315 700catlin.puhkan@aripaev.ee